The Hikvision error code 153 occurs when there are too many attempts to login into the Hikvision camera or DVR/NVR by using the wrong password through iVMS-4500 smartphone app. Sometimes the password is incorrectly typed into the smartphone and the app sends it to the device more than once and that generates an error that locks the camera for some time to protect against a possible hacker attack.

These are suggestions on how to fix the Hikvision error code 153:

1. Reboot the device. The solution for this error is quite simple, just correct the password in the iVMS-4500 and reboot the camera or DVR by turning it off and back on.
2. Wait 30 minutes. You can also solve the error code 153 problem just by waiting at least 30 minutes until the camera is ready again to let the app authenticate again.
3. Access the device from a computer. You can also access the camera/DVR from another computer that has a different IP, and go to remote configuration -> system -> login security to change the configuration and unlock the IP used by the smartphone.

What if you’re using the right password but you still get error code 153? That means that perhaps someone else is trying access your camera/Hikvision system by sending a different combination of username and password (trying an incorrect account). The IP camera or Hikvision DVR/NVR will lock itself for 30 minutes in order to prevent this type of situation. It’s recommended to check your network security.

Hikvision sells its products for other companies that resell them with a different brand (OEM products), so sometimes the same problem with the error code 153 shows up in other cameras. A good example is with the LTC cameras that use Hikvision hardware and the same error occurs and it’s not possible to login into the camera. To fix the error code 153 in the LTC cameras go to the “security service” configuration tab and uncheck the box “Enable Illegal Login Lock”. If your LTC camera is presenting this issue is recommended to upgrade the firmware because this problem usually occurs with old firmware.